Internet Explorer 4.0 nodig?

Ik gebruik sinds 2001 Photoshop Elements 4.0 en heb er een installatie-cd van. Ik heb de software inmiddels twee keer probleemloos verhuisd naar een nieuwe pc. Maar onlangs heb ik de harde schijf vervangen door een ssd en alles opnieuw geïnstalleerd. Dat verliep probleemloos, met uitzondering van Adobe Photoshop Elements 4.0. Telkens als ik de setup.exe uit wil voeren krijg ik de melding: ‘Internet Explorer 4.0 nodig om te kunnen installeren’. Mijn zoektochten op het Internet hebben tot nu toe niets opgeleverd. Hebt u enig idee of er een oplossing mogelijk is?

Gesteld door: Toon

De installatie van Adobe Photoshop Elements is inderdaad op zoek naar Internet Explorer, zodat er een pagina met extra informatie kan worden geopend. Gebruik je Windows 10, dan is natuurlijk Internet Explorer 11 geïnstalleerd, maar Adobe kan dat blijkbaar niet zien. Wat je in dit geval moet doen is Internet Explorer 11 verwijderen uit Windows. Die wordt sowieso nergens meer ondersteund, dus weghalen is zinvol. Door het verwijderen van Internet Explorer gaat het installatieprogramma van Photoshop Elements op zoek naar een andere browser, bijvoorbeeld Chrome. Dat doe je via het Configuratiescherm, de optie Programma’s en onderdelen en vervolgens klik je op Windows-onderdelen in- of uitschakelen, links bovenin. Haal het vinkje weg bij Internet Explorer 11 en negeer de waarschuwing . Start de computer opnieuw op. Na afloop zal de installatie gewoon van start gaan.