Onbekende fout in Windows Movie Maker

Sinds enkele maanden heb ik een probleem met Windows Movie Maker. Als ik een bestand (foto, video of audio) wil importeren, dan krijg ik de melding: "Onbekende fout…" Sluit ik daarna Windows Movie Maker en open ik het opnieuw, dan staat dat geïmporteerde bestand wel in de juiste collectie. Maar als ik het bestand vervolgens naar de Tijdlijn of het Storyboard wil verplaatsen, dan lukt dat niet. Ik heb Service Pack 2 (met de nieuwe Windows Movie Maker) al eens opnieuw geïnstalleerd, maar dat heeft niet geholpen. Via de helpdesk van Windows XP kom ik ook niet verder. Weet u raad, FAQman?

Gesteld door:

Zoals u het stelt, denkt uw FAQman aan een fout op bestandsniveau. Het inlezen gaat wel, maar het wegschrijven – en kopiëren – van de bestanden mislukt om de een of andere reden. En aangezien het om verschillende soorten bestanden gaat, kan het niet aan de geïnstalleerde videocodecs liggen. Als eerste gaat u naar 'Extra' en 'Opties' toe. Op alle drie de tabbladen komt u de knop 'Alle standaardinstellingen herstellen' tegen (zie afbeelding). Gaarne drie keer klikken op de genoemde knop… Ook moet u de map 'Collecties' eens helemaal opschonen en dat is een kwestie van openklikken en daarna de contextmenu-optie 'Verwijderen' gebruiken (zie afbeelding). Verder kunt u naar de map 'C:\ Documents and Settings\ Gebruikersnaam\ Local Settings\ Application Data\ Microsoft\ Movie Maker\' toe gaan (zie afbeelding). Op die plek vindt u het bestand waarin de collecties van Windows Movie Maker worden bijgehouden (zie afbeelding). Verwijdert u dit bestand maar eens, want dan moet het – straks – opnieuw en weer schoon worden aangemaakt.200777_AFBEELDING_4