Datums in Excel

In een Excel-kolom staat een aantal datums. Nu wil ik weten hoe vaak een datum van januari, februari, maart, enzovoort voorkomt. Ik heb dit geprobeerd met de functie 'AANTAL.ALS', maar dat wil helaas niet lukken…

Gesteld door:

Als u al die datums in de cellen van kolom 'A' neerzet, dan moet u in de bijbehorende cellen kolom 'B' de hulpfunctie '=MAAND(A1)' maar eens neerzetten (zie afbeelding). Deze is dus voor 'A1', maar dat had u al begrepen… U krijgt dan in de kolom 'B' alle nummers van de maanden '1' tot en met '12'. Vervolgens twaalf keer de functie '=AANTAL.ALS(B1:B1000;1)' (zie afbeelding). Deze is dus voor de maand '1' oftewel januari. Duidelijk?202875_AFBEELDING_2